Nav_image
Nav_image Nav_image Nav_image Nav_image Nav_image Nav_image Nav_image Nav_image Nav_image
Nav_image Nav_image Nav_image Nav_image Nav_image Nav_image Nav_image Nav_image
Nav_image
Page 14 of 18 FirstFirst ... 4101112131415161718 LastLast
Results 131 to 140 of 175

Thread: General Enquiries [merge topic when issues are resolved]

  1. #131

    Join Date: 01.20.12
    Posts: 1,135
    Rank: Crimson Soil

    Default

    Still getting it.

  2. #132
    under the black sun iggy's Avatar
    Join Date: 11.06.10
    Location: Rochester, New York
    Posts: 998
    Rank: Crimson Soil

    Default

    Don't know if this is related, but I can't access the site without using a proxy. already cleared my temp files etc.



    I bring it up because I was getting a ton of those authentication errors just before I couldn't access the site anymore.
    Last edited by iggy; 04-25-2012 at 10:52 AM.

  3. #133
    Fast Food Nude. Whisky And Speed's Avatar
    Join Date: 02.08.12
    Posts: 1,063
    Rank: Crimson Soil

    Default 403 Errror face.

    Hi, a have a security issue with the site.

    when I try to post new topics or when i try to post in some topics I get this prompt 403.

    Let's have and example like what the mods requested from me.

    Here is an example, in Manson's news forum I tried to post the vanity fair interview, which I would of course copy and paste it's content, and I got this prompt.

    first, We paste the thing and then click post:



    then after clicking (post thread) I'm directed to this lovely page:



    and sometimes the site appears offline for me for days after redirecting me here and even if I clicked refresh it doesn't work sometimes.

    I hope this would be solved soon.

    thanks in advance my friends,


  4. #134
    Moderator
    Terror Peen
    Terrapin's Avatar
    Join Date: 12.28.09
    Location: Texas
    Posts: 1,259
    Rank: Crimson Soil

    Default

    Same pop-up from my mobile. "Authentication required"

    EDIT: Fixed now.

  5. #135
    Administrator
    "Captain Aids"
    Norsefire's Avatar
    Join Date: 06.19.09
    Location: UK
    Posts: 4,363
    Rank: Golden Needle
    Follow Norsefire On Twitter Visit Norsefire's Instagram Channel

    Default

    Like I said it's an issue with the host which we're working on to resolve, sometimes a certain key word might trigger as spam. It's supposed to make the site more secure, just sometimes it's a little too sensitive. It's crazy and we know this but we are working on sorting this.

  6. #136
    Fast Food Nude. Whisky And Speed's Avatar
    Join Date: 02.08.12
    Posts: 1,063
    Rank: Crimson Soil

    Default

    thanks my friend.


  7. #137
    Administrator
    "Captain Aids"
    Norsefire's Avatar
    Join Date: 06.19.09
    Location: UK
    Posts: 4,363
    Rank: Golden Needle
    Follow Norsefire On Twitter Visit Norsefire's Instagram Channel

    Default

    OK think I got it this time, let us know if any of you get it again.

  8. #138

    Join Date: 01.20.12
    Posts: 1,135
    Rank: Crimson Soil

    Default

    Seems to be gone now.

  9. #139
    Administrator
    MTXS
    Cringeon's Avatar
    Join Date: 06.20.09
    Location: SLUT
    Posts: 3,493
    Rank: 15 Gauge
    Follow Cringeon On Twitter Add Cringeon on Facebook Visit Cringeon's Instagram Channel

    Default

    One thing I have noticed is that some browsers when you copy text from one site, it's actually copying some of the html code as well. I'm not sure if that's the cause, but if you run into this, try copy and pasting the text in the advance editor mode, or paste it into notepad first and then copy it over. Usually if you get blocked from just posting one thing, that means it's something wrong with what you're posting. Usually if you get blocked from the site, you can't access at all.

  10. #140
    Fast Food Nude. Whisky And Speed's Avatar
    Join Date: 02.08.12
    Posts: 1,063
    Rank: Crimson Soil

    Default

    Your analysis is quite wrong pal because it happens with some of my replies which I don't copy and paste,it's just my words .I tried to post in a topic and I wrote the words myself, I didn't copy and past and something strange happened which is an another security prompt. However,I didn't get what you mean by "something wrong with what you're posting".

    let's have some screen caps.

    First, we write our nice reply in the quick reply and then we click post:



    and then after clicking post I always get this prompt that redirects me to the 404, this prompt asks me weather to leave this page or stay:



    When I click stay on this page it stays and doesn't post my reply but IF I clicked leave this page, nasty things happen like this:



    and no matter how many times I try to post my reply the same thing happens.

    BTW Cringeon, I checked my IP using what is my IP and it gave me the same one that I posted to you and I checked it in another site as well.

    thanks for your time dear friend.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

NEWS | TOUR | BIOGRAPHIES | DISCOGRAPHY | VIDEOGRAPHY | GALLERY | MEDIA & INTERVIEWS
MANSON'S JOURNAL | ESSAYS & ANALYSIS | TIMELINE | FORUM | THEATRE | INFORMATION & LINKS